[Bloat] Router ethernet devices do not connect to Internet after reboot

Richard E. Brown richb.hanover at gmail.com
Mon Dec 2 09:34:27 EST 2013

Hi Ernesto,

> Hello everyone, I'm having trouble with my router that I had for quite some time when I first switched over to Cerowrt. Every time when I reboot the router which is a wndr3800 
> i just wait for all lights to be on before going anywhere on the Internet and the problem is that my wired devices cannot connect to the Internet at all but surprisingly only wifi 
> enabled devices are able to connect so I am wondering is there a remedy to this special problem

I’ve been playing with the CeroWrt firmware for a while, and haven’t seen this. I have a couple questions and some general guidance.

- You didn’t say which version of CeroWrt you were trying, but the 3.7.5-2 is very stable. It has a lot of the bufferbloat fixes, and worked fine as my primary router. You can get it from: http://snapon.lab.bufferbloat.net/~cero2/cerowrt/wndr/ 

- I always use the TFTP flashing process (http://www.bufferbloat.net/projects/cerowrt/wiki/CeroWrt_flashing_instructions) The one time I tried the sysupgrade, there was cruft left over from the previous build, and I wound up using TFTP anyway…

- It takes a long time for the firmware to get copied into the flash, and then start itself the first time. Wait 5-6 minutes.

- Make sure the router has finished the initial startup. You can do this by going to the web GUI at http://gw.home.lan (or 172 dot 30 dot 42 dot 1) and logging in (user/pw are root/Beatthebloat). If you get the Status web page, the router is up and running.

- I’m sure you’ve done this, but make sure you’re plugging into one of the four LAN “Ethernet" ports (not the yellow WAN “Internet" port). 

- If the LAN Ethernet is working, you should be assigned a DHCP IP address in the 172.30.42.x range.

I’d like to hear about what you find after doing this.

Best regards,

Rich Brown
Hanover, NH USA

More information about the Bloat mailing list