[dtaht/ceropackages-3.10] 77a79a: [luci-app-sqm] Rename verified_qdisc to qdisc

GitHub noreply at github.com
Tue Jul 28 17:15:24 EDT 2015

  Branch: refs/heads/master
  Home:   https://github.com/dtaht/ceropackages-3.10
  Commit: 77a79aeb3e284219c9dd326000fc7cab1def8ac9
  Author: Sebastian Moeller <moeller0 at gmx.de>
  Date:   2015-07-28 (Tue, 28 Jul 2015)

  Changed paths:
    M luci/luci-app-sqm/files/sqm-cbi.lua

  Log Message:
  [luci-app-sqm] Rename verified_qdisc to qdisc

To make this work with Toke's recent changes change the
qdisc search method and rename the variable
verified_qdisc back to qdisc to make old luci-app-sqm
compatibble with new sqm-scripts.

Signed-off-by: Sebastian Moeller <moeller0 at gmx.de>

More information about the Cerowrt-commits mailing list