[Cerowrt-devel] 3.10.23-1 wifi issues

Sebastian Moeller moeller0 at gmx.de
Thu Dec 12 04:14:47 EST 2013

Hi Fred,

On Dec 12, 2013, at 01:12 , Fred Stratton <fredstratton at imap.cc> wrote:

> I have the same problem. I cannot connect to wireless clients via g or n.
> The clients do not receive DHCP ipv4 addresses.

	I think that Fred characterized the issue way better than I did. I agree that my symptoms are best explained with a missing ipv4 address (on the gw interfaces); but I also did not see the sw interfaces show up, that is my macbook only showed the gw's as available APs. So maybe it is the dnsmasq issue again that might require another kick to recognize all interfaces???


> Regression to 3.10.21-1 solves the problem, as you say.
> On 11/12/13 23:18, Sebastian Moeller wrote:
>> Hi Dave,
>> so I tried to upgrade to 3.10.23-1 to test the wether the ath TX DMA error would be gone. But alas, I can connect to the router via wifi after the upgrade (I did the upgrade twice, once from the GUI and once from the common line). So I am switching back to 3.10.21-1 for the time being. The symptoms are that only the two -guest interfaces show up in the AP on my macbook and I cannot connect to those. This was the case with the fresh pristine cerowrt as well as after changing the configuration to what worked well so far and rebooting. I hope others have more luck with 3.10.23.
>> best
>> 	Sebastian
>> _______________________________________________
>> Cerowrt-devel mailing list
>> Cerowrt-devel at lists.bufferbloat.net
>> https://lists.bufferbloat.net/listinfo/cerowrt-devel

More information about the Cerowrt-devel mailing list