[Cerowrt-devel] SIP ATA device trouble over wireless Ethernet bridge [NAT-related?]

R. redag2 at gmail.com
Sat May 31 20:54:53 EDT 2014

Well, it seems like issuing this command on boot-up (in rc.local)
fixed the issue:

/etc/init.d/firewall restart;

I tested it on a defaulted Cero firewall configuration. Seems like it
triggered the right stuff?

Will report back if it breaks again.

On Sat, May 31, 2014 at 1:17 PM, R. <redag2 at gmail.com> wrote:
> My setup is the following:
> Cable modem <- Netgear WNDR3800¹ <- Linksys WRT54GL² <- Linksys
> PAP2T-NA (SIP ATA device) <- Phone
> While running OpenWRT, the setup was working fine. The ATA was
> connecting/registering without a problem. It does NAT-traversal and
> has STUN enabled.
> While running CeroWRT, the setup has had many hiccups. I read on the
> Wiki³ that Cero might have NAT disabled by default.
> I tried many different firewall settings to get it working, without
> success. I've tried putting everything on "accept", "masquerading"=ON
> everywhere, and tried assigning ge00 to all possible (default) zones.
> Any ideas as to what could be causing this?
> ¹ Running  Cerowrt 3.10.40-6
> ² Running Tomato
> ³ "CeroWrt is a test platform, and as such we wanted it to co-exist
> within existing networks as best as possible, without conflicting with
> an existing network, and to not require NAT in order to function
> inside that network. NAT skews some test results horribly."

More information about the Cerowrt-devel mailing list