[Cerowrt-devel] [Bloat] marketing #102 - giving netperf-wrapper a better name?
remi at gentoo.org
Fri Mar 13 03:07:34 EDT 2015
Le 13/03/2015 00:01, Dave Taht a écrit :
> as netperf-wrapper has grown to include far more tests than netperf,
> with quite a few more on their way, calling it this is increasingly
> less appropriate:
> A noted cynic wrote me privately last month, about netperf-wrapper:
> 'why don't you rename the friggin thing "bufferbloat" or
> "bloattest" or something? Netperf-wrapper is a terrible name,
> seemingly still whatever the programmer called it when he wrote the
> first sketchy version, one step up from "foo"'
More information about the Cerowrt-devel