[Thumbgps-devel] decoding ntp... does anyone really know what time it is?

Gary E. Miller gem at rellim.com
Mon Jul 22 21:11:01 EDT 2013

Yo Dave!

On Mon, 22 Jul 2013 18:01:56 -0700
Dave Taht <dave.taht at gmail.com> wrote:

> I ran it with the -n option and restarted ntp and it worked. So it
> looks like the beagle kernel has the pps stuff after all.

That shows you PPS is working, but says nothing about the kernel.
Kernel support is not required for PPS, it just makes PPS more accurate.
Which is prolly not a issue given the GR-601W limited by the USB 1.1/

Gary E. Miller Rellim 109 NW Wilmington Ave., Suite E, Bend, OR 97701
	gem at rellim.com  Tel:+1(541)382-8588
-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 198 bytes
Desc: not available
URL: <https://lists.bufferbloat.net/pipermail/thumbgps-devel/attachments/20130722/05780e5e/attachment.sig>

More information about the Thumbgps-devel mailing list