[Bloat] marketing #102 - giving netperf-wrapper a better name?
Bill Ver Steeg (versteb)
versteb at cisco.com
Fri Mar 20 16:08:43 EDT 2015
We should call the metric "sucks-less". As in "Box A sucks less than Box B", or "Box C scored a 17 on the sucks less test".
The actual measurement would be the number of milliseconds of additional queueing delay when the system is congested, but most people will not take the time to look under the covers. Maybe the term "lags-less" would be better..
Easy to understand, and it gives the proper nudge.
From: bloat-bounces at lists.bufferbloat.net [mailto:bloat-bounces at lists.bufferbloat.net] On Behalf Of Rémi Cardona
Sent: Friday, March 13, 2015 3:08 AM
To: bloat; cerowrt-devel at lists.bufferbloat.net
Subject: Re: [Bloat] marketing #102 - giving netperf-wrapper a better name?
Le 13/03/2015 00:01, Dave Taht a écrit :
> as netperf-wrapper has grown to include far more tests than netperf,
> with quite a few more on their way, calling it this is increasingly
> less appropriate:
> A noted cynic wrote me privately last month, about netperf-wrapper:
> 'why don't you rename the friggin thing "bufferbloat" or "bloattest"
> or something? Netperf-wrapper is a terrible name, seemingly still
> whatever the programmer called it when he wrote the first sketchy
> version, one step up from "foo"'
Bloat mailing list
Bloat at lists.bufferbloat.net
More information about the Bloat