[Cerowrt-devel] Switch Issue

Dave Taht dave.taht at gmail.com
Wed Feb 20 11:12:51 EST 2013

I only recently tried to get vlans to work. I ran into major issues trying
to get babel to work across them, am not sure if I was running into bugs in
quagga or not and gave up (the symptom was that it didn't like having the
same fe80 address on the same LAN despite being vlan'd. )

This obviously isn't your problem. I have not tried of late to jam jumbo
packets through it, I have generally been concerned that bad things would
happen if anyone tried. Aside from that, no clue. There are various means
of monitoring the switch behavior including snmp stuff buried inside the
switch (?) command.

On Wed, Feb 20, 2013 at 11:01 AM, William Katsak <wkatsak at gmail.com> wrote:

> Hello,
> Just wanted to see if anyone has seen an issue like this:
> I have a 3800 running Sugarland at a remote site. It was running nice and
> reliably, connected to the local network by a VLAN trunked connection (I
> have interfaces for the default VLAN, and VLANS 100 and 200 passing
> through). Last night it suddenly stopped working. There seems to be no data
> flowing through the switch at all, even though I can ssh to the router,
> reboot, poke at it, etc. from over the Internet.
> I see no error messages regarding the switch in the logs or dmesg. Anyone
> else see a 3800 switch crap out unceremoniously?
> Thanks,
> Bill Katsak
> _______________________________________________
> Cerowrt-devel mailing list
> Cerowrt-devel at lists.bufferbloat.net
> https://lists.bufferbloat.net/listinfo/cerowrt-devel

Dave Täht

Fixing bufferbloat with cerowrt:
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.bufferbloat.net/pipermail/cerowrt-devel/attachments/20130220/78ba7760/attachment-0002.html>

More information about the Cerowrt-devel mailing list