[Cerowrt-devel] cerowrt-3.10.2-1 dev release + owamp

Fred Stratton fredstratton at imap.cc
Fri Jul 26 10:31:43 EDT 2013

Thank you,  Sebastian and David.


I was unaware of the problem with functions.sh

I use polipo.

I shall try your stab approach again. I have a bridged connection, rather than using PPPoE, but can adapt. I suspect all European telcos use ADSL2+ over ATM.


I am encouraged that it works for you. Shall review settings via uci.

On 26 Jul 2013, at 11:51, David Personette <dperson at gmail.com> wrote:

> HEnet has been working consistently for me.
> In /etc/config/network make sure that se00, sw00, sw10, gw00, gw10, gw01, and gw11 all have the  following line:
>         option ip6assign        64
> And add the following using your information to replace the '###' fields, also remove any earlier configuration for it:
> config interface henet
>         option proto            6in4
>         option peeraddr         ###
>         option ip6addr          ###
>         option tunnelid         ###
>         option username         ###
>         option password         ###
>         option ip6prefix        ###
>         option mtu              1480
>         option ttl              64
> Finally add henet to the wan zone in /etc/config/firewall
> The way to setup custom DNS is also in /etc/config/network, add the following to you ge00 config:
>         option peerdns          0
>         option dns              ''
> I ran into issues updating to the 3.10.1 build, something got borked with my configuration. Once I restored a backup, everything was fine (NOTE: this is an assumption, it could have just been the additional reboot that fixed the flakeyness). The upgrade to 3.10.2 went quite smoothly for me. If I hit a problem with the upgrade to 3.10.3 I'll send a followup email.
> On Fri, Jul 26, 2013 at 2:21 AM, Fred Stratton <fredstratton at imap.cc> wrote:
> I can certainly confirm this, having spent several fruitless hours with the build.
> 6in4 remains broken for henet.
> dnsmasq appears not to recognise additional domain name servers. The ISP I use has a very slow domain name service, to which the system now defaults. The consequence of this is that opkg times out, and no packages can be installed.
> It is still not possible to watch a video stream and download files simultaneously on an ADSL line.
> On 26 Jul 2013, at 06:20, Dave Taht <dave.taht at gmail.com> wrote:
> > sysupgrade -n doesn't work with this release. Stay away. I have a new
> > build of 3.10.3-1 and am trying to fix it...
> >
> > I did find the problem on the ubnt builds - I'd switched to the new
> > babeld from quagga, but failed to install it by default.
> >
> > in openwrt trunk, elliptic curve has been enabled in openssl. It's
> > long past time we enable https for configuration by default, and might
> > as well figure out how to turn perfect forward secrecy on as well in
> > the post-snowden era.
> >
> > owamp seemingly works well, with a couple glitches here and there. I
> > got to where the lab was synced to about 1ms resolution... and 5 more
> > gpses arrived today....
> > _______________________________________________
> > Cerowrt-devel mailing list
> > Cerowrt-devel at lists.bufferbloat.net
> > https://lists.bufferbloat.net/listinfo/cerowrt-devel
> _______________________________________________
> Cerowrt-devel mailing list
> Cerowrt-devel at lists.bufferbloat.net
> https://lists.bufferbloat.net/listinfo/cerowrt-devel

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.bufferbloat.net/pipermail/cerowrt-devel/attachments/20130726/5b226093/attachment-0002.html>

More information about the Cerowrt-devel mailing list