[Cerowrt-devel] cerowrt-3.10.32-12 released dlna

Kai Yang yangk at vt.edu
Thu Mar 27 13:01:18 EDT 2014

I'm running 3.10.32-12. I did restart readynas. If I have time this
weekend I'll give 3.10.28 a try.

On Thu, Mar 27, 2014 at 12:50 PM, Maciej Soltysiak <maciej at soltysiak.com> wrote:
> Hi Kay,
> I managed to get DLNA working on 3.10.28 between:
> a) win7 wireless, ps3 media server
> b) samsung tv, wired
> Surprisingly it only started working for me, when I had a complete
> power outage on the TV.
> Can you try a restart of your readynas box while the router is up?
> It works for me without the minissdpd packages, which I thought (and
> was told by miniupnpd developer) was essential in a routed setup.
> Best regards,
> Maciej
> On Wed, Mar 26, 2014 at 5:31 PM, Kai Yang <yangk at vt.edu> wrote:
>> Was dlna ever working across wifi and wired? I thought some one said
>> that it was working in 3.10.28. Tried this build and my readynas media
>> server is not discoverable on wifi. I even tried to install the
>> minissdp package from 3.10.26 builds.
>> Testing with Ubuntu and upnp-inspector.
>> _______________________________________________
>> Cerowrt-devel mailing list
>> Cerowrt-devel at lists.bufferbloat.net
>> https://lists.bufferbloat.net/listinfo/cerowrt-devel

More information about the Cerowrt-devel mailing list