[Cerowrt-devel] VLAN - enabling the VLAN functionality hangs my router - Potential Firmware bug or newbie finger trouble

Kenneth Finnegan kennethfinnegan2007 at gmail.com
Thu Oct 23 18:57:48 EDT 2014

Have you tried reaching the router via a WiFi interface after enabling VLANs?

I ran into this same issue, and it was due to the defaults on the
switch tab not properly tagging and untagging VLAN1 traffic into the
CPU to be reachable via Ethernet.  I could still reach it via WiFi,
but not the LAN interface.

I don't remember exactly what I changed and no longer have anything
running CeroWRT to check for you, but try playing with the
tagged/untagged option on the CPU port of the switch and the VLAN tag
on the LAN interface to make them match.
Kenneth Finnegan

On Tue, Oct 21, 2014 at 6:33 AM, All Seasons <info at allseasonsuk.com> wrote:
> Hi Everyone,
> I'm Phil from the UK and I'm looking to replace my TP-link  TL-R470T+ Load
> Balancing router with a NetGear WNDR3800 running Cerowrt Firmware. Taking it
> as red that no one really monitors Cerowrt-User I'm posting my issue here -
> hope that's OK.
> Currently I have two ADSL modems feeding the two configured WAN ports of the
> the TL-R470T+ one is bridged and the other is routed on a different subnet.
> I would like to both modem feeds bridged but the TL-R470T+ has a bug where
> only the first WAN connection can be set up using PPPOE.
> Initially all went well and I successfully installed Cerowrt  v3.10.50-1 on
> a spare WNDR3700v2 I had in the cupboard. I then set about re-purposing one
> of the LAN ports for use as a Second WAN interface. I intended to achieve
> this using the VLAN support on the router and this is where my trouble
> started.
> Navigating the Cerowrt menus thus Network > Switch and checking the box
> labelled Enable VLAN functionality and clicking the Save & Apply results in
> the firmware trying to apply the changes but it never completes this action
> and the router becomes unresponsive. Rebooting the router doesn't change
> things but restoring to the factory settings does bring the router back to
> life.
> Am I doing some thing wrong or can anyone else replicate this?
> Thanks in advance for any help that can be provided.
> Kind Regards
> Phil
> _______________________________________________
> Cerowrt-devel mailing list
> Cerowrt-devel at lists.bufferbloat.net
> https://lists.bufferbloat.net/listinfo/cerowrt-devel

More information about the Cerowrt-devel mailing list