[Cerowrt-devel] Odd loss of connectivity with CeroWrt 3.10.28-16

Rich Brown richb.hanover at gmail.com
Wed Mar 5 18:08:39 EST 2014

Sebastian's note reminded me I also had trouble with connectivity, my problem came with 3.10.28-16. I flashed it (tftp) last weekend onto my WNDR3700v2 and it seemed fine. I then used it for all the netperf experiments that I posted on Sunday. Shortly thereafter, I went out for a while.

When I returned about 90 minutes later, nothing worked. The Ethernet that I had just used for all the experiments no longer could obtain a DHCP address. The wireless SSIDs were visible, but none of my computers could join/get an address. (I couldn't ssh in to see if it had rebooted, or otherwise had a problem in the meantime.)

I resorted to power cycling the router twice. The first time, it was in the same state: no Ethernet, no connections on the wifi even after I waited several minutes for it to come up. I power-cycled a second time, and Presto! everything worked. The router has seemed to operate flawlessly as my primary router since then.

I don't know what to make of this, except to file this report so that we can triangulate if others report similar problems. 


More information about the Cerowrt-devel mailing list