[Cerowrt-devel] netflix through a sony BDP-S185 blue-ray player

Jim Reisert AD1C jjreisert at alum.mit.edu
Wed Mar 19 21:32:32 EDT 2014

I meant to add:

I tried a WiFi connection to my wife's Apple AirPort Time Capsule.
This device is connected via an Ethernet cable to my WNDR3800 router.
I get the same error message.

> I am about to tear my hair out!
> My WNDR3800 is running:
>      CeroWrt Toronto 3.10.32-9 / LuCI Trunk (git-c9c65b3)
> Thinking my existing Sony Blu-ray player (or USB wireless adapter) was
> at fault, I picked up a Sony BDP-S5100 player on the way home tonight.
>  I can get through the network setup, network status looks good and it
> even claims the Internet is working now (whereas my other player would
> say Failed).  But I can't download the network update or any
> download/update content.  I went into the Network Diagnostics.  IPV6
> test passes with flying colors.  IPV4 test fails with:
>     Cannot communicate with DHCP Server
> The advanced network settings say that IPV4 has priority.
> I am at a loss as to what to try next.

Jim Reisert AD1C, <jjreisert at alum.mit.edu>, http://www.ad1c.us

More information about the Cerowrt-devel mailing list